Commit a3d3c212 authored by Adrien Dorsaz's avatar Adrien Dorsaz

pylint: linter require modules to check imports

parent 4a059755
Pipeline #251 failed with stages
in 2 minutes and 26 seconds
......@@ -31,7 +31,7 @@ compile:
lint:
extends: .check
before_script:
- apt-get update && apt-get install -y --no-install-recommends pylint3
- apt-get update && apt-get install -y --no-install-recommends pylint3 python3-dnspython python3-configargparse python3-coverage
script:
- pylint3 acme_dns_tiny.py
- pylint3 tools/acme_account_deactivate.py
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment